Kirjoittaja Aihe: Kymppi 130 painepesuri (HARDI)  (Luettu 1487 kertaa)

Poissa sopanja

  • Viestejä: 14
Kymppi 130 painepesuri (HARDI)
« : 06-11-2017, 08:46:45 »
Tuli tuollainen vanha järeä painepesuri. Saatetietojen mukaan venttiilivika. Pesurissa on tarrat Kymppi 130 mutta valmistaja on Hardi ja sama valmistaja löytyy myös pumpun kyljestä. Vahje arviolta 80 -luvulta. Saako noihin mistään osia? En ole vielä suolistanut pumppua, joten en tiedä mitä se on syönyt. Googlaamalla tulos oli todella laiha. 

Poissa Jari Granroth

  • Viestejä: 1 051
Vs: Kymppi 130 painepesuri (HARDI)
« Vastaus #1 : 06-11-2017, 12:08:31 »
Keskolta kannattaa kysyä, niiltä saa ainakin Hardin kasvinsuojeluruiskujen varaosia.
Aiempi nimimerkki Jagr

Poissa sopanja

  • Viestejä: 14
Vs: Kymppi 130 painepesuri (HARDI)
« Vastaus #2 : 06-11-2017, 12:52:02 »
Soitin Hardin huoltoedustajalle (Keipe) niin sanoi että heidän kauttaan ei ole osia saatavilla. Sama lopputulos oli Finfinetin kanssa. Täytyy suorittaa ruumiinavaus niin näkee mitä on syönyt ja mitä tarvitsee.

Poissa sopanja

  • Viestejä: 14
Vs: Kymppi 130 painepesuri (HARDI)
« Vastaus #3 : 08-11-2017, 18:59:12 »
Avasin pumpun. Mäntiä on kolme. Niissä ei näkynyt mitään ihmeellistä. Kasasin silikonirasvan kanssa. Jokaista mäntää kohti on poraus, jossa on kaksi venttiiliä päällekkäin.  Jos ymmärsin oikein niin alempi on vesijohtoverkon ja männän välillä ja ylempi männän ja suuttimen välillä. Noissa ylemmissä näkyi venttiilin istukkapinnoissa rokkoa. Alempia en saanut pois. Suihkun wd40 ja kasasin. Venttiili pesän jälkeen ennen paineletkua on paineensäädin. Sille en tehnyt mitään.

Pistin Pesuri tulille. Ei tee painetta kun kahvasta painaa. Kun vettä ei päästä läpi niin silloin painetta kehittyy. Männän laskee vettä väärälle puolelle jonkin verran mutta siitä toimimattomuus tuskin johtuu. Voisiko ongelma olla paineensäätimessä vai venttiileissä?

Poissa Teemu

  • Viestejä: 2 591
Vs: Kymppi 130 painepesuri (HARDI)
« Vastaus #4 : 08-11-2017, 19:51:54 »
Ei tee painetta kun kahvasta painaa. Kun vettä ei päästä läpi niin silloin painetta kehittyy.

Tuleeko siis vettä kun kahvasta painaa? Onko suutin oikean kokoinen? Liian isolla suuttimella ei nouse paine kun vesi pääsee purkautumaan liian vapaasti.

Poissa sopanja

  • Viestejä: 14
Vs: Kymppi 130 painepesuri (HARDI)
« Vastaus #5 : 08-11-2017, 20:40:52 »
Vettä tulee kun kahvasta painaa mutta ei painetta, välillä vähän ääni muuttuu ikäänkuin yrittäisi.. Suuttimen koosta ei ole muuta havaintoa kuin että se on käsittääkseni alkuperäinen. Vika tullut säilytyksen aikana perimätiedon mukaan.

Poissa rengaw

  • Viestejä: 420
Vs: Kymppi 130 painepesuri (HARDI)
« Vastaus #6 : 08-11-2017, 21:44:00 »
saakos se vettä kunnolla eli onko tulopuolen sihti puhdas?

Poissa toivo2

  • Viestejä: 373
Vs: Kymppi 130 painepesuri (HARDI)
« Vastaus #7 : 08-11-2017, 21:55:10 »
Paineensäätö  kierrätys venttiili jämähtänyt auki säilytyksen aikana.

Poissa Janne K.

  • Viestejä: 82
Vs: Kymppi 130 painepesuri (HARDI)
« Vastaus #8 : 08-11-2017, 22:25:25 »
Tuota paineenkierrätys venttiiliä lähtisin tutkimaan, omassa oli o-renkaat kuivunut ja jumitti paikoillaan. Purku ja voitelu silikonirasvalla ja taas lykkäsi 200baria

Poissa sopanja

  • Viestejä: 14
Vs: Kymppi 130 painepesuri (HARDI)
« Vastaus #9 : 10-11-2017, 08:34:56 »
Eilen purin tuon paineensäätö/kierrätysventtiilin. Aika hapettunut oli. Siitä puuttuu joku osa, ilmeisesti tulppa kun kone on tyhjennetty vedestä säilytystä varten. Kasasin venttiilin hyvin rasvattuna ja pistin oletetun puuttuvan tulpan paikalle paineilma pikaliittimen kun sattui olemaan samalla kierteellä mutta ei toimi vieläkään. Tuo liitin falskaa reilusti läpi. Täytyy käydä hakemassa tuohon kunnollinen tulppa ja purkaa venttiili uudelleen ja kokeilla taas. Kun kahvasta ei paina niin painemittari nousee johonkin 100bar tienoille, välillä kurahtelee ylikin. Sitten kun kahvasta painaa niin paine putoaa nollaan.

Poissa sopanja

  • Viestejä: 14
Vs: Kymppi 130 painepesuri (HARDI)
« Vastaus #10 : 19-11-2017, 20:03:14 »
Tänään purin tuon paineensäätövettiilin vielä kerran ja puhdistin/rasvasin. Sama lopputulos, paineet nousee kun kahvasta ei paina ja kun kahvasta painaa niin paine putoaa nollaan. Aikani tuota ronkin ja sitten painemittari heilahti yli 200bar ja mäjähti. Onneksi mitään ei tullut silmille. Säätöventtiilin lohko tuli pultteineen irti venttiililohkosta. Kerrasta vainaja.

Nyt täytyy katsoa löytyykö jostain sopiva ja sopivan hintainen uusi pumppu. Tuossa on kuitenkin ehjä moottori ja hyvät letkut sun muut. Moottori on 3.4Kw/1400rpm ja moottorin akseli on 28mm.